Глючат показания уровня бензина

Тема в разделе 'Топливная система', создана пользователем midslava, 2 авг 2012.

Статус темы:
Для того, что бы просматривать эту и другие темы дальше Вы должны быть зарегистрированным пользователем, пожалуйста авторизуйтесь или зарегистрируйтесь.
  1. TopicStarter Overlay
    midslava

    midslava Новый пользователь

    Сообщения:
    7
    Симпатии:
    0
    Антипатий:
    0
    Адрес:
    Москва
    Год а/м::
    2010
    Всем привет! Может у кого такое было (XF 2009, 3.0, бензин) - симптомы, когда компьютер показывает остаток топлива от 80-130 км. утром машина не заводится, после долива в бак бензина, заводится. Причём, такое происходит только по утрам, когда машина стоит достаточно долго. Датчик топлива работает исправно. Как мне сказали на сервисе, топливный бак состоит из 2-х камер, с переливом из одной в другую и насколько я понимаю, когда машина прогретая и на ходу, в баке создаётся давление и бензин переливается из одной камеры в другую, но как только машина остывает, давление падает, бензин остаётся в одной из камер, датчик уровня показывает, что бензин есть, а бензонасос пытается качать бензин из другой камеры, а там то бензина и нет. Вот и получается, что компьютер показывает наличие бензина в одной из камер, а в бензанасос бензин не поступает. Было ли такое у кого-нибудь и как это лечится. В Независимости на Ленинградке сказали, что это типа нормально. Но при покупке таких симптомов не наблюдалось. Заранее спасибо!
  2. Бегемот

    Бегемот Пользователь

    Сообщения:
    254
    Симпатии:
    21
    Антипатий:
    0
    Адрес:
    Москва
    Год а/м::
    2011
    И как вы вышли из этой ситуации?
    PS всегда стараюсь ездить с полным баком,самый минимум который у меня был это четверть бака,а так обычно три четверти или половина бака и визит на заправку.
  3. TopicStarter Overlay
    midslava

    midslava Новый пользователь

    Сообщения:
    7
    Симпатии:
    0
    Антипатий:
    0
    Адрес:
    Москва
    Год а/м::
    2010
    в итоге бензонасос под замену, засорились (так они говорят) фильтры (их в б/н два) и б/н не хватает мощности со дна поднимать бензин.
  4. zajc

    zajc Пользователь

    Сообщения:
    61
    Симпатии:
    3
    Антипатий:
    0
    Адрес:
    Брест
    Год а/м::
    2009
    и правильно при расходе XF, всегда надо ездить с полным баком бензина от заправки до заправки :D
  5. Александр Николаевич

    Александр Николаевич Новый пользователь

    Сообщения:
    8
    Симпатии:
    0
    Антипатий:
    0
    Адрес:
    Владимир
    Год а/м::
    2008
    На днях была такая же ситуация 1 в 1! Неделю стояла в гараже, оставалось 80 км по компу, но при заводке упорно глохла. Снял клеммы с аккума на пару минут, одел обратно, и на компе уже показывает топлива 0, осталось 0 км! Привез 20 л бензы, и завелась моментально!
  6. дед Яга

    дед Яга Пользователь

    Сообщения:
    64
    Симпатии:
    17
    Антипатий:
    0
    Город:
    asdfg
    Год а/м::
    1972
    Это беда всех двухкамерных баков. Насчет засорившейся сетки (сеток) - гон 146%. Выходит из строя копеечный датчик, но уважаемый сервис говорит, что насос неразборный потому замена целиком. Грамотный автоэлектрик (не путать с электриком официального сервиса) меняет датчик на раз-два, но если бибика на гарантии, то пусть официалы меняют весь насос.
  7. Alex40755

    Alex40755 Пользователь

    Сообщения:
    121
    Симпатии:
    3
    Антипатий:
    0
    Город:
    Тюмень
    Автомобиль:
    XF
    Комплектация а/м:
    Luxury
    Год а/м::
    2010
    Сегодня словил глюк на почти полном баку указатель вдруг начал показывать меньше половины, заглушил- завел, показывает полный бак, Это то же болезнь что и выше описана? Причем вчера когда заправлял залил "под горлышко" это могло повлиять?
  8. Евгений 79

    Евгений 79 Новый пользователь

    Сообщения:
    10
    Симпатии:
    0
    Антипатий:
    0
    Город:
    Мончегорск
    Автомобиль:
    XF
    Комплектация а/м:
    Премиум
    Год а/м::
    2008
    Я тоже думал глючит обсыхал на последнем делении залезли в бак а там приблизительно так и есть в двух половинах почистили поплавок (магнит) залил 20 литров показал пол Бака и вообще завис на этой отметке
  9. slonovod

    slonovod Активный пользователь

    Сообщения:
    142
    Симпатии:
    39
    Антипатий:
    2
    Город:
    чУхов
    Автомобиль:
    XF
    Комплектация а/м:
    кожа гипопотама
    Год а/м::
    2011
    А на что меняет, если не секрет... тоже заметил, что показывает охинею ,топлива еет, а он резерв 80 км пишет.Явно датчик врет.
    На что меняли отдельно датчик?
  10. VadikMG

    VadikMG Пользователь

    Сообщения:
    40
    Симпатии:
    0
    Антипатий:
    0
    Адрес:
    Москва
    Год а/м::
    2005
    Всю голову сломал
    Хф 2010 года 3.0 бензин, уже с бензонасосом нового образца, не качает явно со второй половины бака, при остатке 25 литров выключается, началось ни с того ни с сего и не знаю даже куда лезть. Может кто сталкивался?
  11. Dimas-miass

    Dimas-miass Очень активный пользователь

    Сообщения:
    639
    Симпатии:
    329
    Антипатий:
    3
    Город:
    Миасс, Челябинская обл.
    Автомобиль:
    XF
    Комплектация а/м:
    Самая простая
    Год а/м::
    2008
    Что-то зас..алось.
  12. Avgon

    Avgon Супер модератор Команда форума Член клуба JCR

    Сообщения:
    1.464
    Симпатии:
    1.617
    Антипатий:
    3
    Город:
    Москва
    Автомобиль:
    XK (X150)
    Комплектация а/м:
    -
    Год а/м::
    -
    Предположу, что сеточка во второй половине бака. Или в обоих половинах. :) Ну или трубка, что маловероятно.
  13. Dimas-miass

    Dimas-miass Очень активный пользователь

    Сообщения:
    639
    Симпатии:
    329
    Антипатий:
    3
    Город:
    Миасс, Челябинская обл.
    Автомобиль:
    XF
    Комплектация а/м:
    Самая простая
    Год а/м::
    2008
    Сетка. Которая от Волги подходит.
    Avgon нравится это.
  14. VadikMG

    VadikMG Пользователь

    Сообщения:
    40
    Симпатии:
    0
    Антипатий:
    0
    Адрес:
    Москва
    Год а/м::
    2005
    Проблема что-то так и не решилась, говорят надо адсорбер чистить, никто не сталкивался? Сеточка эта давно поменяна, он едет отлично не дергается, но заканчивается бензин на 1/3 бака
  15. Антон_Я

    Антон_Я Активный пользователь

    Сообщения:
    286
    Симпатии:
    79
    Антипатий:
    1
    Город:
    Москва
    Автомобиль:
    XF
    Год а/м::
    2008
    Причём тут адсорбер?
    А ошибки выдаёт какие?
  16. VadikMG

    VadikMG Пользователь

    Сообщения:
    40
    Симпатии:
    0
    Антипатий:
    0
    Адрес:
    Москва
    Год а/м::
    2005
    Да ничего не выдает, треть бака остается он глохнет и все. А так как у меня рестаил, то насос только в одной части бака, в левую часть идут только трубки
    Я менял эту сеточку описанную в теме, отлично отъездил тысяч 15, и началась такая проблема. всткрыли опять, все идеально чисто... а вчета вообще на полном баге задрожал и заглох. Завел поехал все отлично, сегодня такого не повторялось. Надо больше 1000 км на днях ехать, а как на такой машине ехать даже и не знаю
    --- Объединение дополнительных постов, 20 июн 2018 ---
    нашел что люди тоже сталкиваются с таким

    но так и нет нигде решения
  17. Антон_Я

    Антон_Я Активный пользователь

    Сообщения:
    286
    Симпатии:
    79
    Антипатий:
    1
    Город:
    Москва
    Автомобиль:
    XF
    Год а/м::
    2008
    Может дело в самом насосе?
  18. igor.x

    igor.x Новый пользователь

    Сообщения:
    8
    Симпатии:
    4
    Антипатий:
    0
    Город:
    Rostov-on-Don
    Автомобиль:
    Авто другой марки
    Комплектация а/м:
    Sport
    Год а/м::
    2009
    Видел вы меняли насос(моторчик), но там же 2 приходящие трубки, а в аем одна, как быть? вроде вот такой нашел PATRON PFP434
  19. Антон_Я

    Антон_Я Активный пользователь

    Сообщения:
    286
    Симпатии:
    79
    Антипатий:
    1
    Город:
    Москва
    Автомобиль:
    XF
    Год а/м::
    2008
    На моторе (насосе) один патрубок всасывающий внизу и один нагнетающий вверху. Что на родном, что на не родном.

    Китай ставить не советую.
  20. ИВАН ЯКИМОВ 037

    ИВАН ЯКИМОВ 037 Пользователь

    Сообщения:
    42
    Симпатии:
    0
    Антипатий:
    0
    Город:
    Иваново
    Автомобиль:
    XF
    Комплектация а/м:
    Sport
    Год а/м::
    2009
    Парни,такая же фигня случилась,пол бака в машине,но появилась ошибка-"низкий уровень топлива" и 0 в баке стало показывать....
Статус темы:
Для того, что бы просматривать эту и другие темы дальше Вы должны быть зарегистрированным пользователем, пожалуйста авторизуйтесь или зарегистрируйтесь.

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)