Нет звука и неработает круиз

Тема в разделе 'Мультимедиа', создана пользователем Lexiby, 11 мар 2010.

Статус темы:
Для того, что бы просматривать эту и другие темы дальше Вы должны быть зарегистрированным пользователем, пожалуйста авторизуйтесь или зарегистрируйтесь.
  1. TopicStarter Overlay
    Lexiby

    Lexiby Новый пользователь

    Сообщения:
    17
    Симпатии:
    3
    Антипатий:
    1
    Адрес:
    Минск
    Год а/м::
    2003
    Проблема следующая...
    Загорелась ошибка Cruise not available и перестало работать управление на руле(CD и круиз), бывает и отсутствие звука.:confused:
  2. surikk

    surikk Активный пользователь

    Сообщения:
    655
    Симпатии:
    31
    Антипатий:
    2
    Адрес:
    г.Екатеринбург
    Год а/м::
    2003
    Ответ: Нет звука и неработает круиз

    Cruise not available
    это не "круиз контрль"... много раз обсуждали уже.
    это сообщение что типа быстро не поездишь - аварийны режим двигателя.

    если звук то есть , то нет и не робят кнопки - это проводка где то коротит как варинат.
    или реле.

    к стати замерь напряжение на аккумуляторе при прогретом работающем двигателе:))
  3. Xyclon

    Xyclon Новый пользователь

    Сообщения:
    4.366
    Симпатии:
    53
    Антипатий:
    4
    Адрес:
    СПб
    Комплектация а/м:
    Mulliner
    Год а/м::
    2006
    Ответ: Нет звука и неработает круиз

    А двигатель выше 3000 крутится?
    С высказыванием выше согласен :)
  4. TopicStarter Overlay
    Lexiby

    Lexiby Новый пользователь

    Сообщения:
    17
    Симпатии:
    3
    Антипатий:
    1
    Адрес:
    Минск
    Год а/м::
    2003
    Ответ: Нет звука и неработает круиз

    1. Много раз обсуждали и видимо не дообсудили....:nono: с двиглом всё норм еду сколько хочу, на работу двигателя никак не влияет и ошибки двигателя НЕТ!!!!!!!!!
    Работа кнопок на руля прямо зависит от этой ошибки!!!!! Несколько раз пропадала(ошибка) и тут же все кнопки в том числе и круиз начинают работать!
    А теперь повисла и не пропадает.
    Подскажите, пожалуйста, может где-то реле какое глянуть или предохранитель... сам не нашёл.
    2. Акумм. новый, зарядка идёт норм.
    3. Да... крутит и 3000 и 4000 и выше, как писал уже с двигателем всё норм.
  5. surikk

    surikk Активный пользователь

    Сообщения:
    655
    Симпатии:
    31
    Антипатий:
    2
    Адрес:
    г.Екатеринбург
    Год а/м::
    2003
    Ответ: Нет звука и неработает круиз

    однозначно проводка-реле

    где-то кратко временно коротит, комп на короткое время превдот двиг в "safe" режим и выдет сообщениена экран "Cruise not available".
    но так как проблема кратковременная, то двигатель возвращается в штатный режим, а надпись продолжает гореть - дабы вы не забывали о проблем. пропадает обычно сама через некоторое время.

    ну я так думаю..... вполне логично
  6. TopicStarter Overlay
    Lexiby

    Lexiby Новый пользователь

    Сообщения:
    17
    Симпатии:
    3
    Антипатий:
    1
    Адрес:
    Минск
    Год а/м::
    2003
    Ответ: Нет звука и неработает круиз

    "safe" режим - это когда включается ограничение и двигатель не крутит больше 3000?
    Или как это выражается кроме сообщения "Cruise not available"?

    Подсветка на руле тоже отключается, но... при нажатии на кнопки кратковременно мигает.
  7. Alex D

    Alex D Очень активный пользователь Партнер клуба JCR

    Сообщения:
    2.696
    Симпатии:
    49
    Антипатий:
    1
    Адрес:
    МСК
    Город:
    Москва
    Автомобиль:
    XJ (X350-358)
    Комплектация а/м:
    XJ8
    Год а/м::
    2005
    Ответ: Нет звука и неработает круиз

    Ну по-моему очевидно что надо руль снять/разобрать и проверять целостность проводки и чистоту контактов!
  8. TopicStarter Overlay
    Lexiby

    Lexiby Новый пользователь

    Сообщения:
    17
    Симпатии:
    3
    Антипатий:
    1
    Адрес:
    Минск
    Год а/м::
    2003
    Ответ: Нет звука и неработает круиз

    Ну да..... я тоже так думал и на всякий случай разобрал... всё норм.
    Если бы и была проблема в руле, то ошибка не горела бы и кнопки не реагировали подсветкой на нажатие!
  9. Alex D

    Alex D Очень активный пользователь Партнер клуба JCR

    Сообщения:
    2.696
    Симпатии:
    49
    Антипатий:
    1
    Адрес:
    МСК
    Город:
    Москва
    Автомобиль:
    XJ (X350-358)
    Комплектация а/м:
    XJ8
    Год а/м::
    2005
    Ответ: Нет звука и неработает круиз

    Тогда ищи дальше по проводке! Где-то завелся коротыш :) от него и ошибка...
  10. TopicStarter Overlay
    Lexiby

    Lexiby Новый пользователь

    Сообщения:
    17
    Симпатии:
    3
    Антипатий:
    1
    Адрес:
    Минск
    Год а/м::
    2003
    Ответ: Нет звука и неработает круиз

    Нашёл... потёк бочёк с антифризом, не очень сильно, но пару капель хватило для выше перечисленных проблем.:rolleyes:
Статус темы:
Для того, что бы просматривать эту и другие темы дальше Вы должны быть зарегистрированным пользователем, пожалуйста авторизуйтесь или зарегистрируйтесь.

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)